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1. Description
It is designed to force the end of a call.
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This component is present in flow types like:
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The block (Fig.1(1)) is used in space to build the Flow. The settings panel for this component opens (Fig.1(2)) when you click on the block.
Fig.1. Hangup component
1.1. Hangup block
The block consists of the following elements:
- The name of the component;
- in branch - receiving (connecting with the previous block) branch;
- out branch - outgoing (connecting with the following block) branch.
1.2. Hangup settings panel
It consists of the following elements:
- Cause;
- Break;
- Add limit.
1.2.1. Cause
You can select the SIP code by which the call will end in this field. The call will be terminated if the field is empty, regardless of the received SIP codes.
You can select from the drop-list or set it manually.
1.2.2. Break
Include Page Break Break
1.2.3. Add limit
Include Page Add limit Add limit
Fig. 2. Setting a limit
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